MRBS requires PHP 5.5.0 or above. This server is running version 5.3.3-7+squeeze15.